Options intraday historical data unavailable for 2026-07-17

Incident Report for Massive Inc

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 18:16 EDT

Investigating

We are investigating an issue where options intraday historical data for the 2026-07-17 (Friday) trading session is unavailable. Minute aggregates and trades for that session are currently returning no results across options contracts. Daily aggregates and quotes for that session are unaffected, and all other dates and asset classes are unaffected. Flat file generation is delayed. Our engineering team is working to restore the missing data. Updates to follow.
Posted Jul 20, 2026 - 11:02 EDT
This incident affected: Options (Market Data REST Endpoints, Market Data Flat Files).