Options Quotes Flat Files Unavailable for 2026-06-11 & 2026-06-12.

Incident Report for Massive Inc

Resolved

This incident has been resolved.
Posted Jun 14, 2026 - 16:02 EDT

Investigating

We are currently investigating this issue.
Posted Jun 12, 2026 - 13:56 EDT
This incident affected: Options (Market Data Flat Files).