Option Quote latency may lead to late responses

Incident Report for Massive Inc

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 14:47 EST

Identified

We've identified an issue that is causing Option Quotes data to be processed with a delay. Our team is working on implementing a fix.
Posted Nov 07, 2025 - 12:02 EST
This incident affected: Options (Market Data REST Endpoints, Market Data WebSocket Channels).