Some Recent Stocks & Indices Data is Inaccessible

Incident Report for Massive Inc

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 09:05 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 19, 2026 - 13:35 EST

Monitoring

Services are back online. The data that was inaccessible during the outage is being backfilled at the moment.
Posted Feb 19, 2026 - 13:13 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 19, 2026 - 13:08 EST
This incident affected: Stocks (Market Data REST Endpoints) and Indices (Market Data REST Endpoints).